I am trying to upload my final manuscript on EDAS system. I am using the standard IEEE Conference latex template with 10pt font size. I have used \begin{table*} command to include a table spanning over two columns.

EDAS is showing an upload error: Upload failed: The paper has an average line spacing of 9 pt, but should have 12. You may need to increase your font size.

How can I resolve this issue? Need urgent help as the deadline is approaching.

A similar question asked before, but there is no solution yet: latex dynamic font size IEEE conference format Upload IEEEtran paper fail towards EDAS checking process


I am facing the same issue, currently I boiled it down to the references causing this issue. EDAS seems to include for some reason also the reference section when computing the average line spacing. However, I am using the standard IEEETran bib style.


After creating many minimum working examples which work in EDAS, I figured out that figures were causing this issue. So I converted all figures from double column to single column, remove the subcaption package, rearranged the figures.


Avoid multi-line figure captions.


We're having the same issue (for some papers) and it really seems like EDAS is in some cases incorrectly calculating the average line spacing. You could contact your conference publication chairs (perhaps this issue is from some EDAS parameter configuration).


I was using \subfigure for my figures. I changed it to spread over a single column using \begin{figure*}. This trick worked for me.


I was facing the same issue and the following worked for me

I declared the font size as 10 while declaring the iEEEtran document class, like this


Then the line spacing issue was gone but another issue came for the bottom margin. I removed the page numbers from the paper using the following command


which solved the bottom margin issue but now the font embedding issue came, which I solved by creating a pdf of my paper using an online tool (https://online2pdf.com). Here you can upload your pdf created by Latex and convert it to create another pdf with the font embedding issue solved.

After this, I uploaded my file and I was successful :)

  • Hi and welcome. Your answer seems legit but might be difficult to understand for beginners. If time permits, may you come back and expand your answer? – Symbol 1 Oct 7 '20 at 17:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.