3

I am writing a LaTeX file currently which is required to be in Times New Roman, so in the prelude I have:

\documentclass[a4paper,12pt]{article}
\usepackage{times}
\usepackage{natbib}

The document comes out in the font just fine, but when I go to create the References section via BibTeX,

\bibliographystyle{apa-good}
\bibliography{neurons}

it appears as though the font is back to the default LaTeX font. Does anyone know how to resolve this?

If it helps, I am using Kile and KBibTeX.

closed as too localized by Joseph Wright Nov 22 '10 at 21:20

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    I cannot duplicate the problem using just those settings. The bibliography was in Times. Could you post a complete minimal working example, as well as a link to the version of apa-good.bst that you're using? (Since it's not on CTAN. I used the version here: dsg.cs.tcd.ie/~linehane/lyx/apa-good.bst ) – frabjous Nov 18 '10 at 20:31
  • 1
    Oh, I should add... while I don't think it's the cause of your problems, consider trying mathptmx or txfonts packages instead of the (older) times package. – frabjous Nov 18 '10 at 20:32
  • Hmm...I can't seem to get it to do it anymore. Maybe I was mistaken. – Hanmyo Nov 19 '10 at 14:16
  • I can't seem to recreate that situation...sorry, I must have been wrong. – Hanmyo Nov 21 '10 at 18:00
  • Based on the Hanmyo's comments, I'll close this question – Joseph Wright Nov 22 '10 at 21:20

Browse other questions tagged or ask your own question.