2

Usually I install packages from MiKTeX package manager. There was no issue before, whenever I opened MiKTeX console, it always asked me whether to switch administrator mode or user mode. But today when I opened the MiKTeX console, it said "A MiKTeX setup issue has been detected" like this.

I tried to check for updates but error has occurred. Then I tried to install a random package but the dialog box said "The remote package repository is corrupted. You have to choose another repository". link image description here.

How to fix this? Thanks.

3
  • 1
    You can select the package repository from MiKTeX Settings (click on the change… button for that).
    – Bernard
    Sep 13, 2020 at 9:22
  • 1
    I get the setup issue warning every time I start the console, even if I update packages and immediately run it again. Sep 13, 2020 at 16:08
  • @JohnKormylo I also have the same problem. And I add that I can not select not even the repository where I want to download the packages.
    – Sebastiano
    Sep 13, 2020 at 20:35

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.