3

After today's update, when I try to use one of the RevTeX classes:

\documentclass{revtex4-2}
\begin{document}    
\end{document}

I get:

! Extra \endgroup.
\document ->\endgroup 
                      \document@inithook \true@sw {}\UseOneTimeHook {begindo...
l.3 \begin{document}
                    
?

How can I fix this?

17
  • 2
    it will be repaired tomorrow. You could install a new revtex manually, or use the tlmgr backup facilities to revert to the previous latex version. Oct 3, 2020 at 13:49
  • @UlrikeFischer It is not my lucky day then. Thank you for your quick reply! Should I then install REVTeX 4.2c? I also saw an issue with natbib on a file that was typeset before without issue. Will that be fixed as well or should I make it a separate question?
    – my2cts
    Oct 3, 2020 at 13:53
  • natbib? better show it. Oct 3, 2020 at 13:54
  • 1
    the new revtex did make it too late yesterday to ctan to get into texlive, it should be there tomorrow, (version 4.2e, it is already on ctan: ctan.org/pkg/revtex) Oct 4, 2020 at 22:41
  • 1
    @my2cts Hi, sorry about the mess with RevTeX, it was mostly my fault. Glad to know it's working now. I edited your question to be more easily searchable (pictures of code/log are terrible) for future users, and removed the biblatex issue, which is unrelated. Hope it's okay. Oct 7, 2020 at 21:54

1 Answer 1

4

The problem is solved in RevTex 4.2e.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .