I'd like to remove the "and" between the authors in my bibliography. Currently, I have authors listed as such author1, author2, and author3 and author1 and author2.

Desired output: author1, author2, author3 and author1, author

This is my first time using Latex, so while I believe this link is helpful, I've been unable to implement it. Since this is also my first post about Latex, I am also open to feedback on how to post a more informative question!

Code below:

% --------------- 10 POINT FONT FOR CAPTIONS ------------------
\usepackage[font=footnotesize, skip=0pt]{caption}
% --------------- NY TIMES FONT -------------------------------
% --------------- CITATIONS -------------------------------





And example citation:

  author="Boyd and Richerson and Henrich",
  journal={Proc. Natl. Acad. Sci.},
  publisher={National Acad Sciences}
  • Off-topic: The times package and the Times Roman font named for a newspaper; however, this newspaper is the Times of London, not the NY Times.
    – Mico
    Commented Oct 20, 2020 at 5:58

2 Answers 2


Since you're using the unsrtnat bibliography style, I suggest you proceed as follows.

  • Find the file unsrtnat.bst in your TeX distribution, make a copy of it, and call the copy, say, unsrtnat-noand.bst. (Don't edit an original, un-renamed file from the TeX distribution directly.)

  • Open the file unsrtnat-noand.bst in a text editor. The program you use to edit your tex files will do fine.

  • In the unsrtnat-noand.bst, find the function format.names. In my copy of the file, this function starts on line 216.

  • In this function, find the following line (l. 228, probably):


    Change it to

                     { "," * }
  • Still within this function, find the following line (l. 232, probably):

                     { " and " * t * }

    Change it to

                     { " " * t * } 

    I.e., delete and , but leave one blank space in the first string.

  • Save the file unsrtnat-noand.bst, either in the folder where your main tex file is located or in a folder that's searched by BibTeX. If you choose the second option, be sure to update the filename database of your TeX distribution suitably.

  • In your main tex file, change the instruction \bibliographystyle{unsrtnat} to \bibliographystyle{unsrtnat-noand} and perform a complete recompile cycle -- latex, bibtex, and latex twice more -- to fully propagate the change in the bib style file.

Here's an MWE (minimum working example) that demonstrates the outcome of this exercise.

enter image description here

   @misc{ab,author="A and B",title="Thoughts",year=3002}
   @misc{abc,author="A and B and C",title="Thoughts",year=3003}
      author="Boyd and Richerson and Henrich",
      journal={Proc.\ Natl.\ Acad.\ Sci.},
      publisher={National Acad Sciences}


aaa\cite{ab}, bbb\cite{abc}, ccc\cite{boyd2011cultural}

and is mean to tell bibliography engine that those are different authors. You set out come of the look with \setcitestyle{authoryear,open={((},close={))}} for example.


to edit word and from bibliography try use \renewcommand{\harvardand}{,} or \renewcommand{\betweenauthors}{,}.

More about natbib can be read from manual or reference

  • Thank you @Oni! I'm new to Latex so can you please describe where I should specifically implement this? (e.g., does this go somewhere in my renewenvironment or at the bottom near \biobliography?) Also does authoryear also apply to author?
    – psychcoder
    Commented Oct 20, 2020 at 1:49
  • I added link to ctan and reference.
    – Oni
    Commented Oct 20, 2020 at 2:01
  • Hm this has not worked for me yet — to confirm, I don't need to edit authoryear since it's the list of author names that I am trying to customize? Also I'd used bibliographystyle{unsrtnat} so that my citations are listed in the cited order, not alphabetically. In your recommendation, are you advising that I replace my bibliographystyle with abbrvnat or using both bibliographystyle{unsrtnat} and \bibliographystyle{abbrvnat}?
    – psychcoder
    Commented Oct 20, 2020 at 2:08
  • You chose one of the style, use none instead of authoryear to get list in citation order.
    – Oni
    Commented Oct 20, 2020 at 2:11
  • 1
    Also I notice that \setcitestyle{none,open={((},close={))}} puts two parentheses around my citations in text. Perhaps an important clarification is that I am attempting to edit the author list in the bibliography list, not the author list of the citations in text. (I'm not sure what that proper term is but I'm using text as in the main body of text.)
    – psychcoder
    Commented Oct 20, 2020 at 2:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .