3

I am using an in-document bibliography i.e.

\begin{thebibliography}{99}
\bibitem{R:30}
...
\end{thebibliography}

For reasons unknown this results in latex placing an index of section references to each bibitem after each item, the 1,4, and A in the following example.

Tolsoty, Leo. War and Peace. New York: Ecco, 2007 1 4 A

How can I remove the section references at the end of each bibitem?

3
  • Ah, apparently someone has included a package named hyperref which is causing this behavior. Is there a way to turn off the section references using the hyperref options?
    – Toaster
    May 23, 2012 at 10:27
  • Be sure to set backref=false among the hyperref setup options (or just omit the backref option entirely).
    – Mico
    May 23, 2012 at 10:37
  • Glad this worked! I've posted my comment as an answer; please feel free to upvote and/or accept it. :-)
    – Mico
    May 23, 2012 at 13:12

1 Answer 1

3

You note in a comment that the hyperref package is loaded as well. Be sure to set the option backref=false among the hyperref setup options, or just omit any mention of the backref option entirely. This should stop the unwanted behavior you describe.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .