I'm having an issue using bibtex with pdflatex. Here is the file biblio.bib I'm using (with this exact format) :

author = "Claude le Sech and Christian Ngô",
title = "Physique Nucléaire, des Quarks aux Applications",
year = "2010",
publisher = "Dunod"}

author = "J.B. Birks",
title = "The theory and Practice of Scintillation Counting",
year = "1964",
publisher = "Pergamon Presse Ltd."}

In the list of packages (at the beginning of the main file report.tex) :


And the main file section where the bibliography is "called" :


In a chapter file defined before this last section, I use the \cite{physiqueNucleaire} command and it works perfectly. In an another chapter file, I use the \cite{birks} command, and the bibtex compiler (if this makes any sense) respond :

Warning--I didn't find a database entry for "birks"

I am aware I need to call the different latex commands in this order, and I tried it without any success :

pdflatex report.tex
bibtex report.tex
pdflatex report.tex
pdflatex report.tex

I also tried to delete all the files generated through the compilations (at least all the files contained in the .tex file folder - are there any elsewhere ?)

Are there rules or specific places where we can call the \cite{} command ? How much rigorous is the format in the .bib file needs to be ?

I already used Latex before exactly the same way and it worked succesfully, could this have something to do with the environnement ? I "migrated" from ubuntu 11.04 and gedit with the Latex plugin to KUbuntu 11.04 using kate.

Any help will be rewarded with a virtual hug,


  • Could it be that the accentuated letters in the physiqueNucleaire entry corrupts the following entry, making it unavailable? What happens when you move the birks entry up? May 22 '12 at 11:58
  • I just tried moving the birks' entry up, same error occur. Worth a try !
    – Mortuis
    May 22 '12 at 13:00
  • Try with a minimal example : just \cite{birks} in your document body, and just the birks entry in your biblio.bib file, nothing else. Then add the other entries in the biblio.bib file. Then add the other \cite{...} commands in the document body. Whenever that breaks, you will know where to look the culprit for. From my (small) experience with BibTeX, this kind of error usually comes from a malformed entry in the bib file that corrupts the rest. May 22 '12 at 13:05
  • 1
    Regardless of the 'birks' problem, you can't have accented characters in a file that will be used with bibtex. Change 'ô' to {\^o} and 'é' to {\'e}. Or, better, switch to biber (which requires, however, biblatex).
    – jon
    May 23 '12 at 16:52

The error may be caused by something else in your text. I tried this short example:





with your two references in the bib file and it compiled w/o a problem.


Maybe you can try \bibliography{absolute/path/to/.bib}, because I have the same problem while I type like this \bibliography{~/.../path/to/.bib}


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.