I'm trying to upload a thesis on arXiv (a single-column A4 document), and the only problem with it is the misplaced arXiv stamp on the title page. I'm providing a mock screenshot of the minimal document it's reproduced with - crucially, the stamp is placed correctly when there's no logo image at the bottom (in the screenshot, a placeholder is in its place.)

UPD: Here's the MWE code

enter image description here

  • 1
    Currently there is not a MWE to view. Since arXiv has their own settings for the article link then it would be better to make a synopsis page first (that will have the link on it) and then start the wide title thesis page. – Leucippus Dec 3 '20 at 3:22
  • 1
    You can turn the stamp off: arxiv.org/help/00README#nostamp. Other than that one cannot really help you since, as @Leucippus points out, there is no TeX file that one could inspect to give you further advice. (I also doubt that the stamp is done with LaTeX methods.) – user229669 Dec 3 '20 at 3:47
  • Thanks a lot to you both! I've added the MWE code if it can clarify the problem somewhat. For now, I'll try to go with the no-stamp option. – Igor Shalyminov Dec 4 '20 at 15:00

I got an answer from the arXiv support:

The arXiv stamping location is based on an assumption of "letterpaper" in the document class. This is failing because you are using A4. The solution to this is either to turn off stamping with a 00README.XXX files as described at: https://arxiv.org/help/00README#nostamp or switching to letterpaper.

And regarding the fact that the stamping is correct when there's no image on the page:

This is dependent on how the image is being inserted onto the page, along with how the system is interpreting where the origin is (and is different between pdflatex and latex in our system). In general, arXiv’s stamping routine is quite fragile, and encountering too many minipages (which is common on thesis and in the book.cls format), can cause unexpected results. This is why we suggested just disabling it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.