4

In this example code:

\documentclass{apa7}

\title{¿¿¿¿}
\shorttitle{¿¿}
\author{Author}
\affiliation{Independent}

\begin{document}
\maketitle
\end{document}

All ¿ symbols are changed to £. I tried this in MiKTeX and Overleaf, but this only happens with XeTeX and LuaTeX. What could be causing the error and how can I fix it?

2
  • 1
    Or, specify the document class option nofontenc. – Mico Dec 5 '20 at 23:39
  • 1
    Use \documentclass[nofontenc]{apa7} to disable T1 font encoding. – Andreas Matthias Dec 5 '20 at 23:39
7

To have a shot at using the apa7 document class under XeLaTeX or LuaLaTeX, you need to load it with the class option nofontenc.

\documentclass[nofontenc]{apa7}
\usepackage{fontspec}
\title{¿¿¿¿}
\shorttitle{¿¿}
\author{Author}
\affiliation{Independent}

\begin{document}
\maketitle
\end{document}

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.