0

I just started the tlmgr app on my iMac 11.1 and it comes up completely in Japanese. How can I change this?

My version:

tlmgr revision 57119 (2020-12-13 00:40:00 +0100)
tlmgr using installation: /usr/local/texlive/2020
TeX Live (https://tug.org/texlive) version 2020
2
  • Do other apps also come in Japanese? What's the main language supposed to be?
    – Mico
    Dec 19 '20 at 15:35
  • German DE, and no other problems
    – Ulrich
    Dec 19 '20 at 20:32
0

I solved the issue: I had German as first language and Japaner as second. It seems, that the app is ignoring the German setting but using the second language. If I have English as second language, everything is working fine. If I change the second language to Italian and have Japanese after this language, then I get Japanese again. So one has to add English at least as second language.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.