1

I use a module named Customisable Lists (enumitem) and I choose Insert->Enumerate Options. In ERT I write

label=\roman{enumi}

but it prints i when I would like to get i). What should I do?

2
  • Where can one find this module?
    – Werner
    Commented Jan 6, 2021 at 18:04
  • @Werner Document Settings > Modules, click on "Customizable Lists (enumitem)", then "Add". Then "OK". Then in the layout combo box, choose "Enumerate". Then Insert > Enumerate Options.
    – scottkosty
    Commented Jan 6, 2021 at 18:25

1 Answer 1

2

You need to specify \roman* to use the current enumeration counter, not enumi.

enter image description here

This is the output:

enter image description here

Note that references will match the label option, unless you specify it otherwise (through something like ref=\roman*, without the closing parenthesis )).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .