0

The log file says:

2020-12-04 22:00:00,806+0100 INFO texworks - starting: MiKTeX TeXworks 0.6.5 (MiKTeX 20.11)

2020-12-04 22:01:19,920+0100 FATAL texworks.core - A required file system path could not be retrieved.

2020-12-04 22:01:19,920+0100 FATAL texworks.core - Data: nfolder="5", hr="-2147024891"

2020-12-04 22:01:19,920+0100 FATAL texworks.core - Source: Libraries\MiKTeX\Core\Utils\win\winUtils.cpp:72

2020-12-04 22:01:19,947+0100 FATAL texworks - MiKTeX exception: A required file system path could not be retrieved. 2020-12-04 22:01:19,947+0100 FATAL texworks - Info: nfolder="5", hr="-2147024891"

2020-12-04 22:01:19,947+0100 FATAL texworks - Source: Libraries\MiKTeX\Core\Utils\win\winUtils.cpp

2020-12-04 22:01:19,947+0100 FATAL texworks - Line: 72

2020-12-04 22:01:26,410+0100 INFO texworks - starting: MiKTeX TeXworks 0.6.5 (MiKTeX 20.11)

2020-12-04 22:01:36,846+0100 FATAL texworks.core - A required file system path could not be retrieved.

2020-12-04 22:01:36,846+0100 FATAL texworks.core - Data: nfolder="5", hr="-2147024891"

2020-12-04 22:01:36,846+0100 FATAL texworks.core - Source: Libraries\MiKTeX\Core\Utils\win\winUtils.cpp:72

2020-12-04 22:01:36,871+0100 FATAL texworks - MiKTeX exception: A required file system path could not be retrieved.

2020-12-04 22:01:36,871+0100 FATAL texworks - Info: nfolder="5", hr="-2147024891"

2020-12-04 22:01:36,871+0100 FATAL texworks - Source: Libraries\MiKTeX\Core\Utils\win\winUtils.cpp

2020-12-04 22:01:36,871+0100 FATAL texworks - Line: 72

I have ALL newesst Updates. Anybody an Idea?

3
  • 1
    Open an issue at the miktex github issue tracker. Jan 9, 2021 at 15:16
  • Maybe this is related to github.com/MiKTeX/miktex/issues/659 which was fixed in MikTeX 20.12? (Nevertheless updating from MikTeX 20.11 to MikTeX 20.12 is worth a try here.)
    – user205700
    Jan 9, 2021 at 15:46
  • I solved the problem. I had in Windows-Defender a protection of some system-Folders so the program was not allowed to access the .. roaming ... directory. I removed the Protection and the nit worked. Apr 11, 2021 at 5:25

1 Answer 1

1

I solved the problem. I had in Windows-Defender a protection of some system-Folders so the program was not allowed to access the .. roaming ... directory. I removed the Protection and the nit worked. –

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.