2

I'm trying to improve conversion of my DOCX files with ZOTERO citation. My idea was to set custom citation format, to mimic tex style, so after the conversion to tex, I will have only to set my BIB file, without any manual changes in text. So the examplary citation looks as follows (still in DOCX file):

Here is a text in docx format with a styled citation \cite{author_date_word}

When I run docx2tex, I recive in TEX:

Here is a text in docx format with a styled citation \textbackslash cite\{author_date_word\}

As the docx2tex escape "problematic" characters and mess my attempt. In this particular case I want to have it kept in unchanged form. Regarding to documentation I have to disable it in conf.xml. I was successfully using this file to change simple things, like default imported library list, heading format etc. But as I'm xml newbie, I can't figure out the way to disable above mentioned replacement. Could you explain me how to do this?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.