0

I have attempted to install vim-latex (Latex-suite) with Pathogen, though I seem to have (at least partially failed). I followed the instructions given in the answer here, though upon following them, help: latex-suite.txt yields the message E149: Sorry, no help for latex-suite.txt, which seems to indicate that latex-suite has not been installed properly. If I use :scriptnames, I get (among other things) the following lines:

 13: ~/.vim/bundle/vim-latex/plugin/SyntaxFolds.vim
 14: ~/.vim/bundle/vim-latex/plugin/filebrowser.vim
 15: ~/.vim/bundle/vim-latex/plugin/imaps.vim
 16: ~/.vim/bundle/vim-latex/plugin/remoteOpen.vim

which seems to contradict this, though the plugin itself does not seem to work. How should I go about fixing this. I am using vim on Ubuntu 20.04.

1
  • The same issue happens with :help latex-suite as well. Jan 24 at 23:40
0

I've put together a bunch of resources for writing LaTeX and Markdown in NeoVim on my YouTube channel and GitHub repo. These include a video series which demonstrate the resulting functionality of the configuration, as well as providing an installation guide, a configuration guide for adapting my configuration to your needs, and instructions for using Git to collaborate with others. I have also provided a Cheat Sheet with all of the key-bindings that I have included for writing LaTeX documents with NeoVim. I hope that this is of some use to you! Feel free to spread the word to others looking for contemporary tools for academic writing!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.