0

I'm using LaTeX with a ubuntu distro (auctex) and used the following command

\fontfamily{augie}\selectfont

to set a augie calligraphic font. Everithyng goes fine but... it seems that the ì character is missing (all ohter accented letters are regularly there) a quick search on internet showed that the accented i actually exists in augie. So I though that maybe I can solve my problem just by updating. But I dont know how to do it!

So, how can tell my system to update the augie font package?

0
1

It’s highly unlikely that there’s a newer version of the package than you have, since the files on CTAN were last updated in 2006. There isn’t an Ubuntu or TeX Live package with Augie, either, because of a license preventing distribution.

However, the latest version on the Internet Archive, from 2013, includes a TrueType version that you can use with either LuaLaTeX or XeLaTeX. A quick check shows that i is there.

You could also try copying the Type 1 files to a subdirectory of your TEXMFLOCAL tree, then running sudo texhash and sudo updmap-sys. (Type kpsewhich --var-value=TEXMFLOCAL to find it.) I have no idea if that would actually work here.

If using PDFTeX, make sure you typed i in as a precomposed character. You might check if \`{i} works.

1
  • I checked my type1 file using fontforge, and apparently the character ì is there (I also tried \' i with both accents) but it does not appear on the pdf. I also tried to use the command \char236 (which should produce ì) but does not work (to be honest, also \char233 does not work, wile just typing è works) I can tell latex to use the character that is there? – user126154 Jan 29 at 13:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.