0

Well, this is certainly a very specific question, and not a LaTeX one, rather a TexStudio question.

I use Kubuntu. I have configured my keyboard, so that when I press a certain combination of keys, I can directly type greek letters, as in [AltGr] + [¿], and then [a], i get an α (alpha). This is what is called dead greek (just like when you write an accented vowel (á, for example) and this is called dead acute, for the acute accent ´).

The thing is, I can write greek letters all over my computer, except on all TexStudio (every single place you can type in). I have tried changing where the "trigger" ([¿] key) is located (to [0], for example) and I can't seem to write in greek on the editor, it just does nothing (copying and pasting greek from other places works fine).

And no, it is not a font issue, the font I use with TexStudio, worked just fine with greek on Texmaker.

It is certainly not a big issue, but it is something that I didn't expect to happen. I use TexStudio 3.0.4 AppImage version (latest version, if I'm not mistaken).

1

1 Answer 1

1

"SOLVED"

Okay, so I was able to "solve" the issue (well, actually didn't solve anything). Based on Marijn's comment, I figured that an old Qt version could be the culprit. So I checked and the AppImage version uses an old Qt version 5.6, if I remember correctly. So I downloaded and installed the corresponding pre-packed version, with Qt 5.14, and it works just fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .