I want to remove the page number for the Part 1. I've seen that this can be done when using the tocloft package, but due to the thesis environment that I'm using, this is not an option. If I use \pagenumbering{gobble}, it will remove all page numbers (which I don't want).

I was able to find a partial solution by adding \pagenumbering{arabic} along with a blank page at the start of the first chapter, but if I remove the blank page, I see the Part I page number reappear in the TOC.

enter image description here

If needed, the thesis class is available here, but I'm hoping there's a quick work-around that doesn't involve messing around with the class file too much.

1 Answer 1


Add the following to your preamble:


It removes the second argument (containing the page number) from being passed to \l@part - the macro responsible for setting \parts in the ToC.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .