0

I am using an ACM template, and then I get the error Undefined control sequence for

\documentclass[sigconf]{acmart} 
\begin{document}
$(N[X],\plus,\times,0,1)$
\end{document}

I think it's caused by \plus and \times because after I removed them it works fine, but I don't know how to solve it.

1
  • as the error message clearly shows, \plus is not a defined command, use + (this isn;t related to ACM at all you would get the same error in most latex classes. May 3, 2021 at 17:59

1 Answer 1

1

The error message on the supplied document is

! Undefined control sequence.
l.3 $(N[X],\plus
                ,\times,0,1)$
? h
The control sequence at the end of the top line
of your error message was never \def'ed. If you have
misspelled it (e.g., `\hobx'), type `I' and the correct
spelling (e.g., `I\hbox'). Otherwise just continue,
and I'll forget about whatever was undefined.

? 

clearly showing that \plus is not defined. Use + to get a plus sign. (You would get the same error in the standard classes, not just ACM)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.