1

This is my input in my references.bib:

@ONLINE{alma,
    author = {ALMA Observatory}
    title = {Origins | ALMA}
    date = {2021-03}
    url = {www.almaobservatory.org/en/about-alma/origins}
}

My output is ALMA Observatory. I'm not sure what I'm doing wrong based on the available information online. Even changing the author to {Observatory, ALMA} doesn't work so I don't think it's about my formatting.

My \bibliographystyle is plain.

The output I'm looking for is something like " “Origins | ALMA.” ALMA, www.almaobservatory.org/en/about-alma/origins/. " which is what I get on Easybib. I'm using a template for school (required)

10
  • 1
    Welcome to TeX.se. Your question has nothing to do with Overleaf, which is an editing environment. But without seeing how you are producing the bibiliography, it will be difficult to help you. Can you edit your question to show a tiny document that loads just the bibliography package/style you're using. It's also not clear what output you actually want. – Alan Munn May 6 at 19:25
  • 1
    Could you explain what you mean by "doesn't work"? Also, have you tried including the "https://"? – Teepeemm May 6 at 19:44
  • author = {ALMA Observatory} should be author = {{ALMA Observatory}} with an additional pair of curly braces to stop BibTeX (or Biber) from trying to parse it as the name of a person. See tex.stackexchange.com/q/10808/35864. Maybe that is already enough. If things still don't look right, we will need more details about your document. The output strongly depends on the bibliography packages (natbib, jurabib, biblatex, ...) that you load and the style you use (\bibliographystyle or biblatex's style option). ... – moewe May 6 at 20:14
  • ... Please share a short example document that shows how you produce your bibliography with us. (Such a short example document is often called MWE: tex.meta.stackexchange.com/q/228/35864 or MWEB tex.meta.stackexchange.com/q/4407/35864) – moewe May 6 at 20:15
  • 1
    \bibliographystyle{plain} is one of the basic BibTeX styles written in the late eighties. It does not know a dedicated @online type and does not support a url field. You could try a more modern style like \usepackage{natbib}'s \bibliographystyle{plainnat}, or you need to put the URL into howpublished: howpublished = {\url{https://www.almaobservatory.org/en/about-alma/origins/}}, and use @misc instead of @online. – moewe May 7 at 4:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.