0

I am using tocbibind to add my bibliography to my TOC. However, tocbibind also adds the table of contents to the table of contents. How can I prevent this? Here is an example:

\documentclass[12pt]{report}

\usepackage[titles]{tocloft}
\usepackage{tocbibind}

\begin{document}

\setcounter{tocdepth}{2}
\tableofcontents

\chapter{A chapter title}
Some text.

\chapter{Another one}
Some more text.

\end{document}
3
  • 1
    Use the [nottoc] option.
    – Bernard
    May 10, 2021 at 15:39
  • That works. Happy to accept it as an answer if you're so inclined.
    – jds
    May 10, 2021 at 15:51
  • Thank you, but I don't think it's necessary – I'm sure someone already made such an answer.
    – Bernard
    May 10, 2021 at 16:22

0

You must log in to answer this question.

Browse other questions tagged .