0

When I try to save a file includes Hebrew latters, I get this error: log output

I have already tried culmusmiktex Hebrew configuration. Thanks guys :)

1
  • 2
    better use xelatex or lualatex with hebrew. The pdftex setup is mostly broken and rather difficult to correct, even outside lyx. May 13 at 16:13
1

It should be solved by going to Document → Settings → LaTeX Preamble, and adding \usepackage{culmus}. Then click "Save as Document Defaults".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.