0

hi I used the command \thispagestyle{empty} for several pages (5) on my thesis, but lyx just continue numbering 6...7..8..etc without restarting from 1.

3
  • I cannot confirm that this works, because I do not use LyX: Try using \setcounter{page}{1} at the beginning of whereever you want to restart counting.
    – Markus G.
    Jun 14 at 10:21
  • thank you so much for your answer
    – Imene Yd
    Jun 14 at 10:34
  • @ImeneYd Perhaps you can write down the steps that are specific to LyX, and Markus G. can then combine those to make an answer? It would be nice to get this out of the "unanswered queue".
    – scottkosty
    Jun 14 at 14:26
1

To achieve this in LyX there is always to option to add "evil red text", i.e. an actual LaTeX command.

Therefore, to set the page number to 1 after numerous empty pages (which are still begin counted, as the pagestyle merely defines the visible layout of the page without affecting counters), you can reset the pagecounter manually.

Add a "TeX command" line, either by clicking the buttion or Ctrl+L and then input \setcounter{page}{1}.

Take note that this may confuse pdf readers, which may become an issue when you want to print specific ranges of pages defined by the page number as now 2 pages "1" exist, other than that you should be fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.