2

My codes are:

\documentclass[12pt, letter, twoside]{article}
%%%%%%%%%%%%%% Bibliography (References)
\usepackage[backend=biber, style=authoryear, cytestyle=authoryear, sorting=nyt]{biblatex}

\addbibresource{references.bib} %Imports bibliography file

\begin{document}

\section{Argument}
\cite{acemoglu} argues that inclusive political institutions are crucial for economic development.

\printbibliography[heading=subbibintoc, type=article, title={References}]

\end{document}

In my bibliography file "references.bib", there exists a literature recorded in standard bibtex syntax that indicates its citation in text as "acemoglu". I want the citation in text to look like "Acemoglu (2012) argues that....", but LaTeX gives me "Acemoglu 2012 argues that ....". I don't think that the latter is an appropriate format for a paper. So, I wonder if there is a way to fix it with biblatex.

1 Answer 1

2

According to the biblatex manual \cite produces a citation without parenthesis. When the authors/editors are meant to flow in the text, the command is \textcite (if the natbib compatibility option is enabled, \citet is available).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .