0

I'm new as a user of LaTeX and my doubt might seem fool, but here I go. I'm facing the following error message after running my script:

"Package inputenc Error: Unicode character (U+000B)(inputenc) not set up for use with LaTeX. \maketitle".

Bellow I'm sending the script used:

\documentclass[]{article}

%opening
\title{Autonomous mobile robot: thermal modellingInternship X-21}
\author{Marcelo Bruno Chaves Franco}

\begin{document}

\maketitle

\begin{abstract}
    
- What are the main heat sources an where are they located?
- For a specific ambient temperature, what is the maximum temperature inside the vehicle?
- What are the forced convection parameters required?

\end{abstract}

\section{}

\end{document}

Why I cannot make the title? I've done exactly what the prepared model was showing.

Thanks in advance!

2
  • There's a character before the word thermal and again before the word Internship that is likely causing the issue. If what you want is a new line, use \\ instead.
    – Zatrapilla
    Jul 20, 2021 at 10:45
  • Unicode character 000B is a "vertical tabulator". I don't know where this might be used these days; it was relevant in "the old days" with line printers. Just delete it; I see that's what you've done. Dec 13, 2022 at 0:21

1 Answer 1

0

When I compile this:

\documentclass[]{article}
\title{Autonomous mobile robot: thermal modelling Internship X-21} \author{Marcelo Bruno Chaves Franco}
\begin{document}
\maketitle
\begin{abstract}

    What are the main heat sources an where are they located?
    For a specific ambient temperature, what is the maximum temperature inside the vehicle?
    What are the forced convection parameters required?

\end{abstract}
\section{}
\end{document}

I get this:

enter image description here

But I had to eliminate two strange characters from the tile in order that this works.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .