0

I want to use hyperref in my work "report", and (option clash for package color) is the error message I am receiving with my report document class. This is a part of my preamble with error message that "option clash for package color"

\usepackage[colorlinks=true, linktoc=all, linkcolor=red, citecolor=green]{hyperref, color}
\usepackage{apacite}
2
  • 2
    \usepackage[colorlinks=true, linktoc=all, linkcolor=red, citecolor=green]{hyperref, color} is wrong as none of those options apply to thecolor package. It is probably enough to simply delete ,color. But in general if you want help with an error please provide a small complete document that generates the error. Aug 14, 2021 at 17:18
  • Thank you David, it just worked out when I deleted the option ,color. Thanks from Nigeria
    – A M Bello
    Aug 14, 2021 at 17:26

1 Answer 1

0
\usepackage[colorlinks=true, linktoc=all, linkcolor=red, citecolor=green]{hyperref, color} 

is wrong as none of those options apply to the color package. It is probably enough to simply delete , color

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.