0

I am trying to make Beamer class with animations inside. This is my current code. It adds simply one frame, with animation made of 75 png frames named "out-0.png" to "out-74.png".

\documentclass{beamer}
\beamertemplatenavigationsymbolsempty

\usepackage{animate}



\begin{document}


\begin{frame}{Anim1}
\animategraphics[loop,controls,width=\linewidth]{12}{wylot/out-}{0}{74}
\end{frame}

\end{document}

First I tried running the code on Overleaf editor, using pdfLaTeX as compiler - the code itself worked, however later I need to add few huge animations, and Overleaf simply times out. I tried downloading project onto my computer, and compile it with pdfLaTeX installed with Miktex (pdfTeX, Version 3.141592653-2.6-1.40.22 (MiKTeX 21.6)). This time, compiler shows this error:

! Package animate Error: None of the files
(animate)                `wylot/out-0.eps',
(animate)                `wylot/out-0.mps' or
(animate)                `wylot/out-0.ps'
(animate)                could be found.
(animate)                Wrong file type? Mis-spelled file name?.

See the animate package documentation for explanation.

How can I repair this, why does animate not allow png file here?

1
  • 2
    are you sure that you used pdflatex and not latex? Commented Aug 31, 2021 at 13:10

1 Answer 1

1

Alright, it was the fastest answered question of my life. I indeed used latex, and not pdflatex - I was confused because both commands showed the same "This is pdfTeX, Version 3.141592653-2.6-1.40.22 (MiKTeX 21.6)" after running them, but using command pdflatex instead compiled successfully. Thank you.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .