1

During the submission of the latex-file (two-column style) to ArXiv I faced an unexpected problem with the alignment of the bibliography (see below the print screen attached), while this error is absent in my latex environment.

enter image description here

The problem is that the part of the bibliography moves to the neighboring column as one can see in the print screen.

The code is:

\documentclass[prl,twocolumn,superscriptaddress,showpacs]{revtex4}
\usepackage{graphicx}
\usepackage{float}
\usepackage{dcolumn}
\usepackage{float}
\usepackage{bm}
\usepackage{mathrsfs}
\usepackage{ulem}
\usepackage[per-mode = fraction]{siunitx}
\usepackage{hyperref}
\usepackage{xcolor}
\usepackage{soul}
\usepackage{amssymb}
\usepackage{amsthm}
\usepackage{mathtools}
\begin{document}

text is here

\begin{thebibliography}{99}
\end{thebibliography}
\end{document}

I appreciate for the help.

3
  • 2
    Welcome to TeX.SE. can you provide the code that causes your problem?
    – Roland
    Sep 15, 2021 at 7:20
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Sep 15, 2021 at 7:41
  • the additional description has been added Sep 15, 2021 at 7:50

1 Answer 1

1

arXiv's hyperref configuration has breaklinks=false, so anything clickable will try and maintain single line fidelity. If you want this turned off add this line to your preamble:

\hypersetup{breaklinks=true}
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .