2

I am currently using Lyx. I was typing with sans-serif font and the interface shows it like the Arial font. However, the output is different; it's still sans-serif but the letters have more spaces in between. How can I make the output like the Arial font in Microsoft?

  • 3
    Please, post some part of the code. To write in sans-serif you have to use \textsf{} – Sigur Jun 29 '12 at 21:16
2

LyX has never been WYSIWYG, you cannot expect that the output will look the same as what you see in the editor. In fact, the fonts used in the editor and the fonts used in the output are wholly unrelated – the former are defined in Tools --> Preferences --> Look & Feel --> Screen fonts, while the latter are defined in Document --> Settings --> Fonts.

If none of the available sans serif fonts in the document settings are suitable for you, check the box for Use non-TeX fonts (via XeTeX/LuaTeX), and select Arial as the sans serif font.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.