I just installed MiKTeX using the basic-miktex-21.8-x64.exe installer.  After installing, it asked me to update. I did that successfully. Then I installed WinEdt 10, Build: 20180507  (v. 10.3) - 64-bit. It works, including that it installs necessary packages on the fly.  However, I cannot open the MiKTeX console through the console icon in WinEdt. 

When I try, I immediately get an error in a popup window, saying 

Sorry, but something went wrong. Do you want to see the error details?

When I click yes, I get the MiKTeX error report, MiKTeX console:

C:\jenkins\workspace\miktex\windows\build\source\Libraries\MiKTeX\Core\Session\texmfroot.cpp:238: internal error

I have tried restarting the computer. That made no difference. I can open the MiKTeX console from the start menu. But what can I do to get the console icon in WinEdt to open the console?

Is it just a setting I need to change in WinEDt options? Or something like that?

1 Answer 1


Reinstalled MiKTeX, this time as admin. Now the MiKTeX console opens through MiKTeX console icon in WinEdt.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .