1

I'm using TexMakerX as part of Protext on Windows 7. I am trying to use the resume package, which I haven't used before so I downloaded an example TeX file. As I expected when I tried to use it, I asked me if I wanted to install the resume package.

Screenshot

I clicked the install button, but nothing seemed to happen. I checked that the path was correct, and have successfully installed packages before. What am I doing wrong?

  • 1
    Welcome to TeX.SE! Do you encounter similar problems if you run MikTeX's own Package Manager program to install the package in question? If so, there may be something amiss with your MikTeX installation. – Mico Jul 9 '12 at 3:35
  • I can't find the package resume, so I guess you are using \documentclass{res} (if that is wrong, could you please show the line of code you are using?). The res CTAN page says the package is not available from MiKTeX. – matth Jul 9 '12 at 8:18
  • I just tried to use res.cls and it was installed without problem from my local repository. What happens when you compile again your test file? – Ulrike Fischer Jul 9 '12 at 8:47
  • Have you tried to install the package manually, using the MiKTeX package manager? See tex.stackexchange.com/questions/156440/… – Superbest Jan 29 '14 at 4:01
1

Posting as an answer, because comments cannot contain images.
You say you checked the path to be correct, but could you also check if it works if you install the package from a remote repository as shown in the image?

MiKTeX package repository

  • In this case, you might consider marking the answer "community wiki" ;) – yo' Jul 9 '12 at 19:18
  • Changed it to community wiki. Had never done that before... – matth Jul 9 '12 at 22:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.