I get a missing $ inserted error when I compile my document if I introduce a \fullcite to this particular bibliography entry:

  title = {Should We Routinely Close the Fascial Defect in Laparoscopic Ventral and Incisional Hernia Repair?},
  author = {Sadava, Emmanuel E. and Peña, María E. and Schlottmann, Francisco},
  date = {2019-06},
  journaltitle = {Journal of Laparoendoscopic \& Advanced Surgical Techniques. Part A},
  shortjournal = {J Laparoendosc Adv Surg Tech A},
  volume = {29},
  number = {6},
  eprint = {30900956},
  eprinttype = {pmid},
  pages = {856--859},
  issn = {1557-9034},
  doi = {10.1089/lap.2019.0088},
  abstract = {Introduction: Closure of the hernia defect during laparoscopic ventral hernia repair (LVHR) remains controversial. We aimed to analyze whether closing hernia defects impacts in postoperative morbidity and recurrence rates after LVHR. Materials and Methods: A consecutive series of patients undergoing LVHR from January 2014 to June 2017 with a minimum follow-up of 6 months were included. The sample was divided into two groups: DC, patients with fascial defect closure and NDC, patients without closure of the defect. Postoperative morbidity and recurrence rates were compared between both groups. Results: A total of 100 patients were included, 51 had their defects closed (DC) and the remaining 49 patients had their defects not closed (NDC). There were no significant differences between groups regarding gender, age, smoking, body mass index, or preoperative American Society of Anesthesiologists. Defect area was similar in both groups (DC: 37\,cm2 versus 42\,cm2 NDC, P\,=\,.6). Patients with defect closure had significantly longer operating time (DC: 111 and NDC: 88 minutes, P\,{$<$}\,.01). Patients without defect closure showed higher rates of postoperative seroma (DC: 10\% versus NDC: 18\%) and bulging (DC: 4\% versus NDC: 12.2\%). After a mean follow-up of 24 (6-36) months, recurrence was 6\% in DC and 18\% in NDC (P\,=\,.07). Closure of the defect in midline hernias showed a significant reduction of the recurrence rate (DC: 2/39 [5\%] versus NDC: 5/21 [24\%], P\,=\,.04). Conclusion: Defect closure in LVHR seems to reduce postoperative morbidity and recurrence rates, especially in midline defects. Systematic closure of the hernia defect should be encouraged to improve postoperative outcomes.},
  langid = {english},
  file = {/home/fabio/Zotero/storage/7GDMFDAQ/Sadava et al. - 2019 - Should We Routinely Close the Fascial Defect in La.pdf}

I do not get the error if I place the \fullcite of any other entry of the same bibliographic reference file.

I am using biblatex

I also tried to erase the abstract (there are some mathematical signs, there) but still I get the same error

This is a full document with the error

% This file was converted to LaTeX by Writer2LaTeX ver. 1.6.1
% see http://writer2latex.sourceforge.net for more info
\usepackage[style=vancouver,citestyle=numeric-comp,sorting=none,isbn=false,url=false,eprint=false, doi=false]{biblatex}
\hypersetup{pdftex, colorlinks=true, linkcolor=blue, citecolor=blue, filecolor=blue, urlcolor=blue, pdftitle=, pdfauthor=Fabio Cesare Campanile, pdfsubject=, pdfkeywords=}



        %   ablefirsthead{}
        %   ablehead{}
        %   abletail{}
        %   ablelasttail{}
            \multicolumn{4}{|m{25.498999cm}|}{\textbf{Studio: } \fullcite{sadava2019a}
                %   E Sadava, M Pena, F Schlottmann, Should We
                %Routinely Close the Fascial Defect in Laparoscopic Ventral and Incisional Hernia Repair?
                %2019 Jun;29(6):856-859}
        \textbf{Disegno dello studio}
        \textbf{Livello di evidenza} &
        \textbf{Dettagli dello studio/limitazione} &
        \multicolumn{1}{m{7.191cm}|}{\textbf{Caratteristiche dei pazienti}} &
        \textbf{Disegno dello studio:}
        osservazionale &
        \textbf{Paesi:} Argentina
        \textbf{Centri: }Division of Abdominal Wall surgery, Hospital Aleman of Buenos Aires
        \textbf{Setting: }ospedaliero
        \textbf{Finanziamento}: non dichiarati
        \textbf{Follow-up (mesi): }24 mediano (6-36)
        \multicolumn{1}{m{7.191cm}|}{Pazienti affetti da ernia primaria
            Da gennaio 2014 a giugno 2017
            100 pazienti
            51 IPOM+
            49 IPOM
            \textbf{Criteri di inclusione: }
            f-up minimo di 6 mesi, difetti tra 3 e 8 cm
            \textbf{Criteri di esclusione:}
        } &
        IPOM vs. IPOM+ \\\hline
        \textbf{Note}: &
        \textbf{Obiettivi} &
        {}- Sieroma postoperatorio
        {}- migrazione della protesi
        {}- Recidiva
        {}- Complicanze postoperatorie
        \multicolumn{2}{m{14.379001cm}|}{\textbf{Risultati: IPOM+ vs. IPOM}
            {}- Sieroma: 6 (12\%) vs. 9 (18\%) p 0.4
            {}- Migrazione protesi: 2 (4\%) vs. 6 (12\%) p 0.1
            {}- Recidiva: 3 (6\%) vs. 9 (18\%) p 0.07
            {}- Recidiva per ernie mediane: 2 (5\%) vs. 5 (24\%) p 0.04
            {}- Recidiva per ernie laterali: 0 vs. 4 (14\%) p 0.3

  • there is nothing there that would trigger math mode, please provide a small but complete document that cites that entry and generates the error. Jan 15 at 20:06
  • Please edit your posting to provide the full error message rather than just the "missing $ inserted" fragment.
    – Mico
    Jan 15 at 20:07
  • 1
    @Mico oh you got there just before me (or at least before I posted my example:-) Jan 15 at 20:33
  • 1
    @Mico clearly not me!! Jan 15 at 20:39
  • 1
    of course I will follow David suggestion, and, more than everything, learn a lot from him Jan 15 at 20:43

2 Answers 2


The example can be simplified to





this has a UTF-8 ñ but latex is being forced to interpret it as latin-1 which randomly causes it to expand to \pm the plus-or-minus sign and lead to a math error.

! Missing $ inserted.
<inserted text> 
l.10 Peñ

Ensure all your files are in UTF-8 and delete the inputenc line.

  • Unfortunately, if I do that I get a long series of `invalid UTF-8 byte sequence. I also had tried to change that ñ to a simple n, to se if the error solved, but it did not. Jan 15 at 20:34
  • 1
    @FabioCampanile as I commented under the question you should be able to save the tex document in utf-8. (libreoffice really should do that, it shouldn't be using legacy encodings in 2022) Jan 15 at 20:36
  • 1
    if you use n, delete the generated bbl file, re-run latex/biber/latex then the error would go but that isn't really a solution @FabioCampanile Jan 15 at 20:38
  • I will work on that. In the meantime I changed the ñ in \~{n} and worked. Of course I did not mean to us "n" as a solution, it was just a try to see if the problem was there (that was before you suggested it) Jan 15 at 20:39
  • @FabioCampanile I'm surprised that worked (unless you mean you changed it in the bbl file) if you write \~{n} in the bib file then biber will expand it out and it always uses utf-8. Also note that your document is very unstable the bibliography is written by biber in UTF-8 and you are reading it in latin-1. For ñ you happen to get a math character and so an error but in most cases you will simply get the wrong characters with no warning. Jan 15 at 20:42

I found the option to save as UTF-8 from writer-to-latex libreoffice extension: when saving you have to choose the right option in the "LaTeX option" window that opens up. On the left there is a menu wiyth the coding options.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.