I am writing a large text in overleaf using an import zotero biblatex. Whenever I want to cite a double last name like 'van Garderen' than the 'van' disappears. There are some questions on this platform about it, but never with an importet zotero biblatex, and thus I have not managed to fix it.

the code for the bibliography is as follows in the cls file:

\RequirePackage[style=authoryear, isbn=false,url=false,natbib=true, uniquename=false]{biblatex}

And in the reference tex file:


the imported zotero references look as follows:

    title = {A methodology for attributing the role of climate change in extreme events: a global spectrally nudged storyline},
    volume = {21},
    rights = {All rights reserved},
    url = {https://nhess.copernicus.org/articles/21/171/2021/},
    doi = {10.5194/nhess-21-171-2021},
    pages = {171--186},
    number = {1},
    journaltitle = {Natural Hazards and Earth System Sciences},
    author = {van Garderen, L. and Feser, F. and Shepherd, T. G.},
    date = {2021},

The uniquename=false is needed to make sure first names are not used. However with or without does not change the issue at hand.

Because I am importing from zotero I cannot add brackets to the .bib files, and according to the resources on this platform the organisation of the author names is correct to prevent the double last name issues. Still the citation looks like Garderen (2021) instead of van Garderen (2021). There is not difference if I cite with \citep{} or with \autocite{}.

Does anybody have any advice how I can correct this?

  • Use the useprefix package option. Feb 17, 2022 at 10:00
  • perfect, thanks! if you put it as an answer below, I can vote it up and close the question. Thanks, good to know it is such an easy fix! :)
    – Linda
    Feb 17, 2022 at 10:04
  • @UlrikeFischer Do you want to type up a quick answer here? Surprisingly I did not manage to find a good duplicate.
    – moewe
    Feb 18, 2022 at 13:39

1 Answer 1


You can use the useprefix key to switch the printing of the van on and off.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .