0

LuaLatex Version 1.13.2 (TeX Live 2021) prints a warning (pdf inclusion): PDF inclusion: found PDF version '1.7', but at most version '1.5' allowed and I want to change the PDF version to 1.7 now.

How can I find out which packages are not compatible with PDF 1.7 before I change to PDF 1.7 for the whole document?

2
  • 1
    I know none, I would simply use pdf 1.7 or pd 2.0. Mar 23, 2022 at 22:44
  • 3
    I think the issue isn't latex packages but whether at the time the rest of the infrastructure, viewers, convertors etc could cope, but 1.7 has been out for a long time now.. Mar 23, 2022 at 23:30

0

You must log in to answer this question.

Browse other questions tagged .