0

I'm typesetting a document as a book using the octavo package. All went well until I started to use paracol, which is essential for the layout I seek. Please see the MWE. If you comment out the paracol commands, chapters start on odd / right page, as expected. But this behaviour is lost with paracol, and chapters start either on right or left pages, depending on length of text of preceding chapter. Thanks for helping.


\documentclass[foolscap, 12pt]{octavo}
\usepackage{xcolor}
\usepackage[marginparwidth=40pt, headsep=20pt]{geometry}
\usepackage[italian]{varioref}
%MULTIPLE COLUMNS
\usepackage{paracol}
\twosided[c]
\footnotelayout{m}
\columnsep=0.1\textwidth
\columnratio{0.65}
%Loading polyglossia to use unicode
\usepackage{fontspec}
\usepackage{polyglossia}
\usepackage{ebgaramond}
\setdefaultlanguage{italian}
\setotherlanguage{hebrew}
\newfontfamily{\hebrewfont}{New Peninim MT}

%\newcommand{\parline}{\par\noindent{\centering\makebox[.3\linewidth][s]{* * *}\par}}



%For bibliography

\usepackage[style=verbose-trad3, doi=false,isbn=false,url=false,eprint=false]{biblatex}

%\bibliography{Midrash.bib}

\usepackage{blindtext}

\begin{document}

\thispagestyle{empty}
{\huge This is a title page}

\chapter{1}
\blindtext[6]

\chapter{2}
\blindtext[2]


 \tableofcontents
\end{document}

4
  • 1
    You get the same effect if you use the book class, so I suspect it's something to do with paracol oir how you have used it. Commented Apr 19, 2022 at 18:34
  • Yes, I did try other changes. Just invoking the paracol package disrupts the usual behaviour of having chapters starting on odd pages. Since I have no alternative to paracol, I have to manually force blank pages one by one. Anyone has any ideas? Thanks
    – Haim
    Commented Apr 20, 2022 at 12:32
  • Perhaps your best bet is to contact/complain to the paracol author. I have tried saving (before the paracol package) and restoring the \cleardoublepage and \chapter macros (after the paracol package) but with no effect. Commented Apr 21, 2022 at 18:43
  • Thanks. Unfortunately I see no email in the package documentation... Hope the author reads this forum!
    – Haim
    Commented Apr 23, 2022 at 19:58

1 Answer 1

1

The problem was with a paracol option: \twosided[c]

Using the \twosided command without argument restored normal behavior of the book class, and produced same results in the two columns environment.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .