0

I use VSCode along with MiKTeX. Although XeLaTeX and LuLaTeX seem to be installed when I checked on MiKTeX, I cannot use the \fontspec package to use Arial Narrow.

2
  • Have you tried something? Show a MWE code?
    – Tom
    May 25, 2022 at 1:49
  • 1
    You've got to give us something to work with, like an example. Your choice of editor has almost certainly nothing to do with it.
    – Ingmar
    May 25, 2022 at 4:37

1 Answer 1

2

(Adding as an answer, because unlike comments it allows me to properly format my code)

Try this:

\documentclass{article}
\usepackage{blindtext}

\usepackage{fontspec}

% With LuaLaTeX, specifying the font by name uses the Italic variant, for some reason:
%\setmainfont{Arial Narrow} 

% If using XeLaTeX is not an option, we need to specify the font by file name:
\setmainfont{ARIALN.TTF}    

\begin{document}
    \blindtext
\end{document}

This works for me on TeXLive 2022 / Windows 10.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .