0

Installed Texstudio on my new MacBook and faced a problem: in the editor the size of the tab is two spaces. Do you know how to change this value to four spaces? Haven't found this in editor settings.

1

1 Answer 1

2

It's in Advanced Editor Settings

enter image description here

2
  • Looks like I don't have such tab in my settings(. Which version of texstudio are you using? Or is it some plugin or smth?
    – Paul
    Jun 1, 2022 at 10:48
  • 1
    Oh I see, there is a button "Show advanced options" at the very bottom. Thanks a lot!
    – Paul
    Jun 1, 2022 at 10:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .