0

I am trying to make some documentation using Sphinx, and packages are continually missing. I have tried installing the full version, however, I must have failed since, despite being over 450 MB, I am still missing packages.

I did this

sudo yum install texlive-*

However, when I run make latexpdf, I get

! LaTeX Error: File `capt-of.sty' not found.

I am using Centos 7. Apparently for Centos 8, this should be done

sudo yum -y install texlive-capt-of

Unfortunately, it does nothing for me:

user$ sudo yum -y install texlive-capt-of
Loaded plugins: fastestmirror, langpacks
Loading mirror speeds from cached hostfile
 * base: mirror.its.dal.ca
 * centos-sclo-rh: mirror.its.dal.ca
 * centos-sclo-sclo: mirror.its.dal.ca
 * epel: iad.mirror.rackspace.com
 * extras: centos.mirror.vexxhost.com
 * updates: mirror.its.dal.ca
No package texlive-capt-of available.
Error: Nothing to do
1
  • 2
    You might consider using the tl-install script from TUG rather than using the rpm packages, which will always be out of date for an older version of a distro like CentOS. (Be warned though it's a lot bigger than 450mb to install everything.)
    – frabjous
    Aug 5 at 14:57

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.