I'm trying desperately to learn LaTeX for writing humanities papers. I'm using TeXShop for Mac and I try to produce a biblatex-chicago style document using biber. I've tried to put together templates from various places online and I recently found this question which addressed a problem very similar to mine:

Get biblatex-chicago working

When I try to typeset the file given there, viz.:

\usepackage[nopar]{lipsum} % for dummy text
Author = {Ferdinand de Saussure},
Origyear = {1916},
Publisher = {Payot},
Title = {Cours de Linguistique G{\'e}n{\'e}rale},
Year = {1995}}

Address = {Philadelphia},
Author = {William Labov},
Publisher = {University of Pennsylvania Press},
Title = {Sociolinguistic Patterns},
Year = {1972}}





My references don't get processed, but I just get the citation keys (Saussure1995, Labov1972) in the footnotes (at least they are created properly, so I guess the biblatex-chicago is working). The output tells me to:

LaTeX Warning: Writing file `./try.bib'.

(/usr/local/texlive/2012/texmf-dist/tex/latex/biblatex-chicago/cms-american.lbx (/usr/local/texlive/2012/texmf-dist/tex/latex/biblatex/lbx/american.lbx (/usr/local/texlive/2012/texmf-dist/tex/latex/biblatex/lbx/english.lbx))) (./try.aux) No file try.bbl.

LaTeX Warning: Citation 'Saussure1995' on page 1 undefined on input line 26.

LaTeX Warning: Citation 'Labov1972' on page 1 undefined on input line 28.

[1{/usr/local/texlive/2012/texmf-var/fonts/map/pdftex/updmap/pdftex.map}] (./try.aux)

LaTeX Warning: There were undefined references.

Package biblatex Warning: Please (re)run Biber on the file: (biblatex) try (biblatex) and rerun LaTeX afterwards.

And when I run

biber try.tex

(try.tex being the name of the file)

in the terminal, I get:

INFO - This is Biber 0.9.9
INFO - Logfile is 'try.tex.blg'
ERROR - Cannot find control file 'try.tex.bcf'! - did you pass the "backend=biber" option to BibLaTeX?

I am running Mac OS X Mountain Lion and TeXLive-2012, and I've updated all my packages through TeX Live Utility.

I'd be very grateful for all the help I can get!


You need to run biber without the file extension tex: biber try

  • 2
    Or you could do biber try.bcf.
    – jon
    Aug 11 '12 at 1:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.