3

By default it aligns it to the right and I want to align it to the left

enter image description here

1
  • Welcome to TeX.SE.
    – Mico
    Jan 27, 2023 at 17:36

1 Answer 1

8

I suggest you (a) load the enumitem package and (b) start the enumerate environment with the options label=\Roman*. (to obtain enumeration with uppercase-Roman numerals) and align=left (I trust you can figure out what this option does.)

The following screenshot shows two instances of enumerate environments -- the first without, the second with the option align=left in place.

enter image description here

\documentclass{article}
\usepackage{enumitem}
\begin{document}

\begin{enumerate}[label=\Roman*.]
\item Text 1
\item Text 2
\item Text 3
\end{enumerate}

\noindent
vs.
\begin{enumerate}[label=\Roman*.,align=left]
\item Text 1
\item Text 2
\item Text 3
\end{enumerate}
\end{document}
4
  • Thanks, but now the text is misaligned, I don't know if there is a way to correct it. Jan 27, 2023 at 18:24
  • 1
    @GuillermoLP -- How is the text misaligned? I don't see that. Jan 27, 2023 at 19:11
  • I detailed it in the comment below Jan 27, 2023 at 19:26
  • @GuillermoLP - If you select \huge as the relative font size, you should also employ the list option leftmargin=*. Put differently, change [label=\Roman*., align=left] to [label=\Roman*., align=left, leftmargin=*]. See section 3, "Keys", of the user guide of the enumitem package for more information on these options.
    – Mico
    Jan 27, 2023 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .