0

I have a weird problem. It all started when I got problems when trying to create the indicator function with a double stroke 1 using \mathbb{1} which within the Visual Studio reads as using 'Latex Workshop' extension image showing two

The image shows the number two, but the same case is true for the number one. In the pdf however it looks like this enter image description here Here I also tried some other numbers as well. I think it has something to do with the Libertine font package that I have loaded, but then how come the R appear the correct way in the pdf?

Any thoughts or tips on how to solve this is much appreciated:)

5
  • 2
    the standard ams mathbb does not have digits at all Commented Jan 31, 2023 at 14:25
  • Might seem so, but I cant get it to work with other packages that provide digits such as \usepackage{ bbold } or \usepackage{ dsfont } :// Commented Jan 31, 2023 at 15:19
  • Looks like you've seen fonts - Blackboard bold characters - TeX - LaTeX Stack Exchange (it's always good to link top questions you've come across while researching for an answer) -- give a MWE with one of those then.
    – user202729
    Commented Jan 31, 2023 at 15:34
  • 1
    no one can debug a screenshot of code especially if it does not show the relevant code, make a small complete example as a text code block in your question Commented Jan 31, 2023 at 15:34
  • 1
    Your used maths font may not support all these. Note that the preview in LaTeX-Workshop extension does not use LaTeX itself. Commented Jan 31, 2023 at 16:08

0

You must log in to answer this question.

Browse other questions tagged .