I have changed the reference style from APA to Harvard, and now the references with more than three authors appear in the reference list as "first author et al.". This is how I am calling biblatex at the beginning of my tex file.


How can I make all authors show up in the reference list but still get "et al." when I reference in the text?

  • Welcome to TeX.SE.
    – Mico
    Feb 4 at 15:15

1 Answer 1


I suggest you change




I'd drop the option backend=bibtex unless you have a very good reason for wanting to avoid using the default back-end (biber).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .