I'm trying to cite a manuscript collection repeatedly without creating a new .bib type or citation style. Why does the second citation to the same source, even with citestyle=verbose, omit the fields I have used? Can I disable this behavior? I would like all the citations to include the full record.


\documentclass[11pt, article, oneside]{memoir}



 note={BWAH, N.88},

And the resulting footnotes:

1 prenote BWAH, N.88. ARCNA, postnote.
2 prenote, postnote.

1 Answer 1


The styles of biblatex's verbose family typeset a full citation (basically the entire bibliography entry) on a first citation and a shortened author-title citation for each subsequent citation call.

The entry in question does not have author or title information nor does it have other fields that could be substituted for those fields.

The biblatex documentation says that for @unpublished entries, the fields author, title, year/date are required fields (§2.1 Entry Types > §2.1.1 Regular Types, p. 134). While "required" does not mean that you will get errors if you don't supply these fields, you cannot expect good output in all situations if those fields are missing.

If you have sources that do not fit into the normal scheme of author-title-date, you may have to look into creating a new entry type in order to ensure proper output in all situations (How can I create entirely new data types with BibLaTeX/Biber?). If you don't want to worry about data structure, you could have a look at How to set up BibLaTeX for use with 'freeform' citations

Of course you can also disable the citation tracking, which forces biblatex to produce full cites everywhere


\usepackage[backend=biber, style=verbose, citetracker=false]{biblatex}


Lorem \autocite{sigfridsson}
ipsum \autocite{sigfridsson}


Two full citations.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .