3

I use biblatex for references. When I run `PDFLATEX='pdflatex --shell-escape -synctex=1 -file-line-error' texi2dvi -p foo.tex', I receive:

Package biblatex Warning: Please (re)run Biber on the file:
(biblatex)                smooth_extremes
(biblatex)                and rerun LaTeX afterwards.

I thought that texi2dvi takes care of running bibtex/biber (?)

1
  • 2
    You are useing biblatex without an option backend=bibtex. biblatex does use biber (better) for creating the bibliography as standard. As I know texi2dvi uses bibtex. – Mensch Aug 22 '12 at 0:08
2

You are useing biblatex without an option backend=bibtex. biblatex does use biber (better) for creating the bibliography as standard. As I know texi2dvi uses bibtex.

1

For others who find this question, biber is supported by more recent versions of texi2dvi (at least the version in CTAN at time of writing) which is:

texi2dvi (GNU Texinfo 5.2) 

Copyright (C) 2015 Free Software Foundation, Inc.

texi2dvi from GNU Texinfo 6.5 (latest version available at time of writing) also works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.