I am trying to format my thesis which I have written in LaTeX, but I cannot get Pandoc to pass my block-quotes through correctly.

Here is my minimal example:


Beginning this dissertation by defining covenant is necessary for two
reasons.  First, covenant is foundational to this dissertation.  I
cannot argue for anything based off of covenant until it is well
understood.  Second, and perhaps more importantly, covenant is clearly
a central theme of Scripture.  As Williamson puts it:
Covenant is without doubt one of the most important motifs in Biblical
theology, attested to not only by the traditional labels applied to
the respective parts of the Christian Bible, but also by the fact that
the concept looms large at important junctures throughout the Bible.
It underpins God’s relationship with Noah, Abraham, Israel, the
Levitical priesthood and the Davidic dynasty.  It is also used with
respect to God’s relationship with the reconstituted `Israel' of the
future.  Therefore, while `Biblical' and `covenant theology' must
certainly not be confused as synonymous, covenant is indisputably one
of the Bible’s core theological themes.\footcites[][

\section{Biblical Accounts of Covenant}
The number of covenants between God and his people explicitly attested
to in Scripture is debated.  Some covenants are explicitly called
`covenant' in Scripture.  Others are not thus called in but yet retain
all the forms.  Of the covenants explicitly labeled \emph{berith}
there are at least five, but there may be as many as ten.  At a
minimum God has made covenants with Noah, Abraham and the patriarchs,
Israel through Moses, David, and the people in the New covenant.


I use the following command to create my Word file with pandoc

pandoc -s Compile-This2.tex --reference-doc=/home/dan/Documents/Academic-Writing/dissertation/submissions/reference.docx --citeproc --bibliography=/home/dan/Documents/Academic-Writing/bibliography/general.bib --csl=/home/dan/Documents/Academic-Writing/dissertation/turabian-fullnote-bibliography-8th-edition.csl -o minimal.docx --verbose

The reference document has both a Block Quote and Quote environment built in with the proper formatting. However the output file which should make the second paragraph a block-quote does not. The output looks like: This word Document

I have also tried multiple different LaTeX setups, but none seem to pass through to the word document. For example using \begin{blockquote} just outputs a skip in Pandoc.

  • Welcome, maybe you have to change the settings of the 'block text' paragraphe style in your reference-doc file.
    – lukeflo
    Sep 27, 2023 at 4:58
  • @lukeflo THANK YOU! That is exactly what I needed. LibreOffice which I am using does not come with a block text style, so I added one with the correct formatting and it fixed it. Sep 27, 2023 at 13:43
  • @lukeflo in a comment above answered the question. In my Reference.docx I needed to add a style called block text and give it the proper formatting. Then it worked quite nicely. So, pandoc was working, my reference.docx did not have the right style. Sep 27, 2023 at 13:44
  • Great. I added it as answer, so you can accept it that other users may find the solution too
    – lukeflo
    Sep 27, 2023 at 14:13
  • If you cross-post the same question on multiple sites, you should include links to all other versions of the question in every question. X-posting without explicit links has the risk of wasting both the time of users who might put time and effort into answering a post, which already has an answer elsewhere, as well as the time of users who might have the same problem but can't find the solutions you might have gotten on one of the other sites you x-posted your question Sep 27, 2023 at 14:23

1 Answer 1


On the doc page of pandoc the different paragraph styles oft Word which pandoc uses are listed.

For quote environments in LaTeX its the block text paragraph style in Word which can be altered through the reference-doc template.

Just open the reference .docx file and edit the block text style to your needs. If you afterwards load it to format the Word output file, the adapted style for quotes should be used.

Of course, that works for other styles too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .