First a MWS and its output are as follows.







enter image description here

As you see the line spacings of footnote texts are different of those of main texts. This is because the musicography package invokes the setspace package implicitly. Is there any way to load the musicography package (in which some symbols are necessary) but disable the line space settings of footnote texts in the setspace package?

1 Answer 1


It does not seem there is an option to disable the adjustment for the footnotes. But you can patch it away

}{}{\typeout{patched}}{\typeout{not patched}}

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .