Today, I tried to install the current MikTeX version (basic-miktex-23.10-x64.exe, published on 10/06/2023), which was downloaded from the MikTeX homepage. Unfortunately, I get the following bizarre error message:


I am working on a Lenovo Yoga Book 9i with Microsoft Windows Home 11, Version 10.0.22621.

Can anybody help me?

  • 1
    No, I didn't used the Microsoft store at all. ;-) Just made the download via the MikTeX homepage. Oct 12 at 7:57
  • 1
    Yes, I misread it sorry ;). Does it have to be MiKTeX? You could use TeXLive instead and download it directly from the webpage. Or yu have to find out which app is missing.
    – lukeflo
    Oct 12 at 7:58
  • 1
    I fear, yes. I use MikTeX since decades and my workflow is really adapted to that TeX distribution. :-) Oct 12 at 8:02
  • 2
    Now I at last know what to do in the Win11 version I have on my test laptop. You need to tell windows it is allowed to run this programme from an unknown vendor. Right click > Properties. At the very bottom, there might be an interface to "unlock" the exe file. Then I can at last start the installer om my system.
    – daleif
    Oct 12 at 9:05
  • 2
    This hint has solved the problem: "Right click > Properties. At the very bottom, there might be an interface to "unlock" the exe file." Great! Thanks a lot ... ;-) Oct 12 at 9:32

1 Answer 1


The error the OP shows in their image is very strange.

On my test Win11, which is in English, I got a message that Windows defender/Screen would not run this programme as it came from an untrusted source.

In Win10 there would be an option to run the programme anyway. In Win11 this is much more hidden.

  1. Right click on the exe
  2. Choose Properties
  3. At the bottom of the popup where will be a text about whether you want to unblock/unlock this file, with a check box next to it.
  4. Check the box and you should be able to run the exe.

As always, do not do this unless you really trust the supplier of the exe file.

Bonus shout out to my local IT department about the hint to run anyway in Win11.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .