0

I can select the paragraph > Right-click > Paragraph settings > Uncheck "Indent Paragraph" > "OK".

But now new paragraphs still have the same indentation. How do I stop this completely (other than always having to do the above for every new paragraph)?

enter image description here

(I followed this: prevent indentation of a paragraph but my goal is to permanently stop the indentation.)

2 Answers 2

1

Document > Settings > Text Layout > Indentation > Choose "Custom", and enter 0 > "OK"

enter image description here

0

Aside from the setting mentioned by user182601, we can change the LaTeX code, either from the preamble using \usepackage{parskip} or insert inline code [Ctrl+L] and noident (for a specific paragraph).

Credit doncherry and Carsten Hagemann. https://tex.stackexchange.com/a/27807/208394

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .