0

I'm trying to use -interaction=nonstopmode in the Latexmk configuration file. But I can not. Here's the file:

$pdflatex = "pdflatex -interaction=nonstopmode $_[0]";

Is there any other configuration that needs to be done?

1 Answer 1

1

This is the wrong format for the string to specify. See the latexmk documentation for the variable $pdflatex for an example. Modifying that example for your case gives

$pdflatex = "pdflatex -interaction=nonstopmode %O %S";

Here, %O is a placeholder where latexmk will substitute any other options that latexmk needs to pass to pdflatex, and %S is a placeholder where latexmk will substitute the name of the tex file.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .