0

For about a month now my MikTex app isn't working on the Mac. I think it was after ugrading the OS, but not sure. My TexWorks wont access it when I try to run a LaTeX file, and I can't even open the MikTex console. I get the attached errors:

"A MiKTeX configuration file could not be loaded."

Details:

"error="invalid value definition", line="6", file="/Users/danobrien/Library/Application Support/MiKTeX/texmfs/config/miktex/config/miktex.ini"

I haver tried reinstalling multiple times. Same error.

5
  • 1
    Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Jan 26 at 23:23
  • 1
    The miktex issue tracker is here github.com/MiKTeX/miktex/issues. As an alternative you could also install texlive (mactex: tug.org/mactex). Jan 26 at 23:30
  • BTW, I have had 8 trouble free years on a mac. This just randomly happened.
    – Dan
    Jan 26 at 23:32
  • Which version of MacOS are you running at present?
    – Mico
    Jan 27 at 1:18
  • I have the latest Mac OS
    – Dan
    Feb 8 at 5:17

0

You must log in to answer this question.

Browse other questions tagged .