0

I am writing a thesis in Markdown and converting it to PDF through pandoc. My uni requires 1.5 line spacing in thesis documents, and I've used this post as a guide.

I've set

header-includes:\linespread{1.5}

in the YAML haeder of my .md file, and it is working fine.

My problem is that this parameter also affects the way the bibliography is rendered at the end of the document, making my citations also 1.5 line spacing. I would like to avoid this behaviour, somehow specifying to alter only the main text body, or setting a different property just for the bibliography like \linespread{1}

Any suggestions? Thanks

1
  • Welcome! There are various ways to do this in (La)TeX, but hopefully somebody will answer who knows pandoc.
    – cfr
    Feb 2 at 16:25

1 Answer 1

1

Mwe

--- 
format: pdf
header-includes:
- \linespread{2}
- \usepackage{lipsum}
--- 

Your text. \lipsum[1][1-5]

\linespread{1.0}\selectfont

# References

Your references. \lipsum[2][1-5]

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .